<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://community-news.com/xmlrpc.php">
<title>Morgan pours in 27 in Ladycats&#8217; 63-34 win over Eaton; Bearcats use defense to get back in win column &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="http://community-news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="http://community-news.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="http://community-news.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://community-news.com/wp-content/uploads/formidable/css/formidablepro.css?ver=127121' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://community-news.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://community-news.com/wp-content/themes/herald/assets/css/min.css?ver=1.6' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://community-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://community-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.3'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.7'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","01","27","5059"],"Category":["Sports"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Aledo basketball, soccer teams continue district play today' href='http://community-news.com/2017/01/27/5055' />
<link rel="canonical" href="http://community-news.com/2017/01/27/5059" />
<link rel='shortlink' href='http://wp.me/p7kJJC-1jB' />
<link rel="alternate" type="application/json+oembed" href="http://community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059" />
<link rel="alternate" type="text/xml+oembed" href="http://community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://community-news.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Morgan pours in 27 in Ladycats&#8217; 63-34 win over Eaton; Bearcats use defense to get back in win column" />
<meta property="og:url" content="http://community-news.com/2017/01/27/5059" />
<meta property="og:description" content="Aledo freshman guard Taylor Morgan scored a game-high 27 points to lead the Ladycats to a convincing 63-34 victory over the Eaton Lady Eagles Friday night at home in a girls&#8217; District 6-5A ba…" />
<meta property="article:published_time" content="2017-01-28T03:36:44+00:00" />
<meta property="article:modified_time" content="2017-01-28T03:37:58+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?fit=1200%2C1131" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1131" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:image" content="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?fit=1200%2C1131&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-5059 single-format-standard tribe-no-js tribe-theme-herald unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>January 27, 2017</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://community-news.com/" rel="home"><img class="herald-logo" src="http://community-news.com/wp-content/uploads/2016/03/160306_Website_Logo.png" alt="The Community News" ></a></span>
	</div>
											</div>
					
															<div class="hel-c herald-go-hor">
														<div class="herald-ad hidden-xs"><script>broadstreet.zone(49092);</script></div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://community-news.com/category/news">News</a><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://community-news.com/category/sports">Sports</a><li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://community-news.com/category/education">Education</a><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://community-news.com/category/weatherford">Weatherford and Parker County</a><li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://community-news.com/category/texas">Texas</a><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://community-news.com/category/obituaries">Obituaries</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-trending hidden-xs hidden-sm">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12">		
			<div class="row">
													<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2017/01/23/5008" title="Weatherford driver license office to be closed through early February"><img width="150" height="150" src="https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?resize=150%2C150 150w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?resize=65%2C65 65w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3083" data-permalink="http://community-news.com/2016/06/22/3082/dps-logo" data-orig-file="https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?fit=746%2C180" data-orig-size="746,180" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dps logo" data-image-description="" data-medium-file="https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?fit=300%2C72" data-large-file="https://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?fit=746%2C180" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2017/01/23/5008">Weatherford driver license office to be closed through early February</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2017/01/25/5023" title="Parker County Sheriff&#8217;s Office arrests man after pursuit near school bus"><img width="150" height="150" src="https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?w=1050 1050w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=150%2C150 150w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=300%2C300 300w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=768%2C768 768w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=1024%2C1024 1024w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=65%2C65 65w, https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=990%2C990 990w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="39" data-permalink="http://community-news.com/2016/03/06/37/160304-logo-2" data-orig-file="https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?fit=1050%2C1050" data-orig-size="1050,1050" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="160304 Logo-2" data-image-description="" data-medium-file="https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?fit=300%2C300" data-large-file="https://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?fit=1024%2C1024" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2017/01/25/5023">Parker County Sheriff&#8217;s Office arrests man after pursuit near school bus</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2017/01/25/5027" title="TCA principal and author releases latest novel"><img width="150" height="150" src="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?resize=150%2C150 150w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?resize=65%2C65 65w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5028" data-permalink="http://community-news.com/2017/01/25/5027/nobles" data-orig-file="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?fit=940%2C1410" data-orig-size="940,1410" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3300&quot;,&quot;caption&quot;:&quot;Ken Nobles is shown with his latest young adult novel, Mentor: Hunter&#039;s Oath Book 3.&quot;,&quot;created_timestamp&quot;:&quot;1483998845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nobles" data-image-description="" data-medium-file="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?fit=200%2C300" data-large-file="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/Nobles.jpg?fit=683%2C1024" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2017/01/25/5027">TCA principal and author releases latest novel</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2017/01/24/5019" title="Azle holds off Bearcats, 55-52; Ladycats earn seventh District 6-5A win"><img width="150" height="150" src="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=150%2C150 150w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=65%2C65 65w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5020" data-permalink="http://community-news.com/2017/01/24/5019/dsc_0071-3" data-orig-file="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?fit=1074%2C1024" data-orig-size="1074,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485291251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0071" data-image-description="" data-medium-file="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?fit=300%2C286" data-large-file="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?fit=1024%2C976" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2017/01/24/5019">Azle holds off Bearcats, 55-52; Ladycats earn seventh District 6-5A win</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2017/01/26/5052" title="Aledo Quarterback Club Varsity Football Banquet"><img width="150" height="150" src="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=150%2C150 150w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=65%2C65 65w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="288" data-permalink="http://community-news.com/event/clearshelters/160306_default-website-post_logo" data-orig-file="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="160306_Default Website Post_Logo" data-image-description="" data-medium-file="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?fit=300%2C200" data-large-file="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?fit=1024%2C683" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2017/01/26/5052">Aledo Quarterback Club Varsity Football Banquet</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2017/01/24/5010" title="Ladycats, Bearcats continue 6-5A hoops action today at Azle; Aledo soccer teams open district play"><img width="150" height="150" src="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=150%2C150 150w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=65%2C65 65w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5013" data-permalink="http://community-news.com/2017/01/24/5010/dsc_0043-3" data-orig-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?fit=1200%2C1972" data-orig-size="1200,1972" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484939864&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0043" data-image-description="" data-medium-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?fit=183%2C300" data-large-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?fit=623%2C1024" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2017/01/24/5010">Ladycats, Bearcats continue 6-5A hoops action today at Azle; Aledo soccer teams open district play</a></h4>					</div>
											</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="http://community-news.com/" rel="home"><img class="herald-logo-mini" src="http://community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://community-news.com/category/news">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://community-news.com/category/sports">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://community-news.com/category/education">Education</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://community-news.com/category/weatherford">Weatherford and Parker County</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://community-news.com/category/texas">Texas</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://community-news.com/category/obituaries">Obituaries</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://community-news.com/" rel="home"><img class="herald-logo-mini" src="http://community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://community-news.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://community-news.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://community-news.com/category/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://community-news.com/category/weatherford">Weatherford and Parker County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://community-news.com/category/texas">Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://community-news.com/category/obituaries">Obituaries</a></li>
</ul></div>
	
	<div id="content" class="herald-site-content herald-slide">

	


<div class="herald-section container ">

			<article id="post-5059" class="herald-single post-5059 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		<h1 class="entry-title h1">Morgan pours in 27 in Ladycats&#8217; 63-34 win over Eaton; Bearcats use defense to get back in win column</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">12 mins ago</span></div><div class="meta-item herald-views">18 Views</div><div class="meta-item herald-rtime">2 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="933" src="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?fit=990%2C933" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="" srcset="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?w=1200 1200w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?resize=300%2C283 300w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?resize=768%2C724 768w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?resize=1024%2C965 1024w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?resize=990%2C933 990w" sizes="(max-width: 990px) 100vw, 990px" data-attachment-id="5060" data-permalink="http://community-news.com/2017/01/27/5059/dsc_0012-7" data-orig-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?fit=1200%2C1131" data-orig-size="1200,1131" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485544816&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0012" data-image-description="" data-medium-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?fit=300%2C283" data-large-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0012.jpg?fit=1024%2C965" /></span>
					<figure class="wp-caption-text">Aledo freshman guard Taylor Morgan fires a pass to the baseline Friday night during the Ladycats' win over Eaton in a girls' District 6-5A game at Aledo. Morgan scored a game-high 27 points. Photos by Tony Eierdam</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

				
		<div class="entry-meta-wrapper ">

					<div class="entry-meta-author">					

			
				<img alt='' src='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="http://community-news.com/author/tony-eierdam">Tony Eierdam</a>

				
			
			</div>

		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="http://community-news.com/2017/01/27/5059#comments">1,899 Comments</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;t=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;text=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;media=https%3A%2F%2Fi2.wp.com%2Fcommunity-news.com%2Fwp-content%2Fuploads%2F2017%2F01%2FDSC_0012.jpg%3Ffit%3D1200%252C1131&amp;description=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;title=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p>Aledo freshman guard Taylor Morgan scored a game-high 27 points to lead the Ladycats to a convincing 63-34 victory over the Eaton Lady Eagles Friday night at home in a girls&#8217; District 6-5A basketball game.</p>
<p>The win raises the third-place Ladycats&#8217; district mark to 8-3, while the Lady Eagles drop to 1-10.</p>
<p>Leading 17-12 after the first quarter, the Ladycats built a 32-19 halftime advantage and led 43-31 after three quarters. Paced by 10 points from Morgan, the Ladycats outscored Eaton 20-3 in the fourth quarter to put the game out of reach.</p>
<p>Also scoring for the Ladycats were Janessa Payne with 10 points, Sarah Haeussler with nine, Elizabeth Allanach with seven, Abby Losos with six and Riley Sale with four.</p>
<p><strong>Bearcats 42, Eaton 30</strong></p>
<p>Aledo held Eaton to single digits in three quarters as the Bearcats defeated the Eagles, 42-30, in a boys&#8217; District 6-5A basketball contest Friday night at the AHS gym.</p>
<p>The win elevates the fifth-place Bearcats&#8217; district record to 4-5, while the Eagles fall to 2-7.</p>
<p>Senior post Cam Caldwell led the &#8216;Cats with 18 points, with sophomore guard Tre Owens adding 11.</p>
<p>Eaton led 16-10 at the half, but the Bearcats scored 16 third-period points while holding the Eagles to seven to take a 26-23 lead into the fourth quarter. The Bearcats duplicated their third-quarter output in the fourth quarter by again outscoring Eaton 16-7, which sealed the win.</p>
<p>Also scoring for the Bearcats were Noah Arrington with six points, Jake Hawkins with five and Bryce Lancarte with two.</p>
<p>Both the Ladycats and Bearcats will return to 6-5A action on Tuesday at Brewer. The girls&#8217; game will tip off at 6 p.m. followed by the boys&#8217; contest at 7:30 p.m.</p>
<figure id="attachment_5061" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="5061" data-permalink="http://community-news.com/2017/01/27/5059/dsc_0069" data-orig-file="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?fit=1200%2C994" data-orig-size="1200,994" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485550582&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0069" data-image-description="" data-medium-file="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?fit=300%2C249" data-large-file="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?fit=1024%2C848" class="size-large wp-image-5061" src="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?resize=1024%2C848" alt="" srcset="https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?resize=1024%2C848 1024w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?resize=300%2C249 300w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?resize=768%2C636 768w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?resize=990%2C820 990w, https://i1.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0069.jpg?w=1200 1200w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Aledo freshman point guard Jake Bishop drives to the basket Friday night during the Bearcats&#8217; win over Eaton at the AHS gym in a boys&#8217; District 6-5A contest.</figcaption></figure>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5059" class="share-facebook sd-button share-icon" href="http://community-news.com/2017/01/27/5059?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5059" class="share-twitter sd-button share-icon" href="http://community-news.com/2017/01/27/5059?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://community-news.com/2017/01/27/5059?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-5052 post type-post status-publish format-gallery hentry category-sports post_format-post-format-gallery">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://community-news.com/2017/01/26/5052" title="Aledo Quarterback Club Varsity Football Banquet"><img width="300" height="200" src="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1" alt="" srcset="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?w=1920 1920w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=300%2C200 300w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=768%2C512 768w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=1024%2C683 1024w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=414%2C276 414w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=470%2C313 470w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=640%2C426 640w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=130%2C86 130w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=187%2C124 187w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=990%2C660 990w, https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?resize=1320%2C880 1320w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="288" data-permalink="http://community-news.com/event/clearshelters/160306_default-website-post_logo" data-orig-file="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?fit=1920%2C1280" data-orig-size="1920,1280" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="160306_Default Website Post_Logo" data-image-description="" data-medium-file="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?fit=300%2C200" data-large-file="https://i2.wp.com/community-news.com/wp-content/uploads/2016/03/160306_Default-Website-Post_Logo.png?fit=1024%2C683" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://community-news.com/2017/01/26/5052"><span class="herald-format-icon"><i class="fa fa-camera"></i></span>Aledo Quarterback Club Varsity Football Banquet</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 day ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-5019 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://community-news.com/2017/01/24/5019" title="Azle holds off Bearcats, 55-52; Ladycats earn seventh District 6-5A win"><img width="300" height="200" src="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=300%2C200 300w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=414%2C276 414w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=470%2C313 470w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=640%2C426 640w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=130%2C86 130w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?resize=187%2C124 187w, https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5020" data-permalink="http://community-news.com/2017/01/24/5019/dsc_0071-3" data-orig-file="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?fit=1074%2C1024" data-orig-size="1074,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485291251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0071" data-image-description="" data-medium-file="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?fit=300%2C286" data-large-file="https://i0.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0071.jpg?fit=1024%2C976" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://community-news.com/2017/01/24/5019">Azle holds off Bearcats, 55-52; Ladycats earn seventh District 6-5A win</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-5010 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-uncategorized">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://community-news.com/2017/01/24/5010" title="Ladycats, Bearcats continue 6-5A hoops action today at Azle; Aledo soccer teams open district play"><img width="300" height="200" src="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="" srcset="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=300%2C200 300w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=414%2C276 414w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=470%2C313 470w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=640%2C426 640w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=130%2C86 130w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?resize=187%2C124 187w, https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5013" data-permalink="http://community-news.com/2017/01/24/5010/dsc_0043-3" data-orig-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?fit=1200%2C1972" data-orig-size="1200,1972" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1484939864&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0043" data-image-description="" data-medium-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?fit=183%2C300" data-large-file="https://i2.wp.com/community-news.com/wp-content/uploads/2017/01/DSC_0043.jpg?fit=623%2C1024" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a> <span>&bull;</span> <a href="http://community-news.com/category/uncategorized" class="herald-cat-1">Uncategorized</a></span>
		
		<h2 class="entry-title h6"><a href="http://community-news.com/2017/01/24/5010">Ladycats, Bearcats continue 6-5A hoops action today at Azle; Aledo soccer teams open district play</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">3 days ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
	<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.community-news.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="http://community-news.com/author/tony-eierdam">View All Posts</a></div></div></div>
	<div class="herald-author row">

		<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
			<img alt='' src='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />		</div>
		
		<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
			<h4 class="author-title">Tony Eierdam</h4>
					</div>

	</div>


</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">1,899 Comments</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


		
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										

					
											<div class="herald-sticky-next h6">
							<a href="http://community-news.com/2017/01/27/5055" rel="prev">Aledo basketball, soccer teams continue district play today</a>						</div>
					
				
					<div class="herald-sticky-share">
						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
						     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;t=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>
						     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;text=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>
						     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>
						     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;media=https%3A%2F%2Fi2.wp.com%2Fcommunity-news.com%2Fwp-content%2Fuploads%2F2017%2F01%2FDSC_0012.jpg%3Ffit%3D1200%252C1131&amp;description=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>
						     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059&amp;title=Morgan+pours+in+27+in+Ladycats%26%238217%3B+63-34+win+over+Eaton%3B+Bearcats+use+defense+to+get+back+in+win+column"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>
				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bs_zones-3" class="widget bs_zones"><div><broadstreet-zone zone-id="50187" keywords="not_home_page,not_landing_page,is_article_page,sports,morgan-pours-in-27-in-ladycats-63-34-win-over-eaton-bearcats-use-defense-to-get-back-in-win-column" soft-keywords="true"></broadstreet-zone></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="http://community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><broadstreet-zone zone-id="41347" keywords="not_home_page,not_landing_page,is_article_page,sports,morgan-pours-in-27-in-ladycats-63-34-win-over-eaton-bearcats-use-defense-to-get-back-in-win-column" soft-keywords="true"></broadstreet-zone></div></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/search?q=%40commnewsaledo" data-widget-id="799723529822466049">Send us a Tweet!</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2017-01-01" data-tax-query="" data-nonce="8b7124f185">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-01-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-01-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-01-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-01-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-01-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-01-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-01-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-01-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-01-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-01-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-01-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-01-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-01-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-01-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-01-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-01-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-01-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-4994 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3732 tribe-events-organizer-3910 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://community-news.com/event/annual-hike-for-life-to-benefit-grace-house-ministries/" rel="bookmark">Annual Hike for Life to benefit Grace House Ministries</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 1:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-4916 tribe-clearfix tribe-events-category-performances tribe-events-venue-4907">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">28</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://community-news.com/event/doublewide-texas/2017-01-28/" rel="bookmark">Doublewide, Texas</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 28 @ 8:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-4932 tribe-clearfix tribe-events-category-performances tribe-events-venue-4907 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-2  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sun			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://community-news.com/event/doublewide-texas/2017-01-29/" rel="bookmark">Doublewide, Texas</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 29 @ 2:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a href="http://community-news.com/wp-login.php">Log in</a></li>
			<li><a href="http://community-news.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://community-news.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>


			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

<script>broadstreet.watch({})</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-4c530b823c873d96335589e1f546a98b">
	</div>
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://community-news.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3a04878f30", post_id : 5059 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/community-news.com\/2017\/01\/27\/5059":5059};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/5059" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://community-news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Logo.png","logo_retina":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Retina_Logo.png","logo_mini":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Logo.png","logo_mini_retina":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/themes/herald/assets/js/min.js?ver=1.6'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php","nonce":"9e9b64767f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/community-news.com\/wp-login.php?redirect_to=http%3A%2F%2Fcommunity-news.com%2F2017%2F01%2F27%2F5059","blog_id":"1","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">
				/* <![CDATA[ */
					src="http://cdn.broadstreetads.com/init.js" <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1677997532472076'); fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1677997532472076&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code -->
				/* ]]> */
				</script><script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'108376720',post:'5059',tz:'-6',srv:'community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '5059' ]);
</script>

</body>
</html>