<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,initial-scale=1.0">
<link rel="pingback" href="http://community-news.com/xmlrpc.php">
<title>No. 7 Ladycats continue 6-5A play today at Azle &#8211; The Community News</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s.gravatar.com'>
<link rel='dns-prefetch' href='//code.jquery.com'>
<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Feed" href="http://community-news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; Comments Feed" href="http://community-news.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="The Community News &raquo; iCal Feed" href="http://community-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Community News &raquo; No. 7 Ladycats continue 6-5A play today at Azle Comments Feed" href="http://community-news.com/2016/09/13/3833/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/community-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://community-news.com/wp-content/uploads/formidable/css/formidablepro.css?ver=921801' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://community-news.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='mks_shortcodes_simple_line_icons-css'  href='http://community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/simple-line/simple-line-icons.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='mks_shortcodes_css-css'  href='http://community-news.com/wp-content/plugins/meks-flexible-shortcodes/css/style.css?ver=1.2.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://community-news.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://community-news.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='herald-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CLato%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='herald-main-css'  href='http://community-news.com/wp-content/themes/herald/assets/css/min.css?ver=1.5.2' type='text/css' media='all' />
<style id='herald-main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://community-news.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-flickr-widget-css'  href='http://community-news.com/wp-content/plugins/meks-simple-flickr-widget/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='meks-author-widget-css'  href='http://community-news.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='http://community-news.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='meks-themeforest-widget-css'  href='http://community-news.com/wp-content/plugins/meks-themeforest-smart-widget/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://community-news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://community-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.broadstreetads.com/init.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1.2.9'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.6'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/116205717\/","asynch":true,"dir_uri":null,"positions":[{"post_id":2797,"title":"TPA Sidebar","ad_name":"TPA-Westsidebar","position_tag":"ad_pos_tpa-westsidebar","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":2796,"title":"TPA Leaderboard","ad_name":"TPA-Westleaderboard","position_tag":"ad_pos_tpa-westleaderboard","sizes":[728,90],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2016","09","13","3833"],"Category":["Sports","Uncategorized"],"Tag":["Aledo Ladycats","Azle","Brewer","District 6-5A","Kathy Goings","volleyball"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.6'></script>
<link rel='https://api.w.org/' href='http://community-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://community-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://community-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crime of the Week: Springtown church vandalized' href='http://community-news.com/2016/09/13/3831' />
<link rel="canonical" href="http://community-news.com/2016/09/13/3833" />
<link rel='shortlink' href='http://wp.me/p7kJJC-ZP' />
<link rel="alternate" type="application/json+oembed" href="http://community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833" />
<link rel="alternate" type="text/xml+oembed" href="http://community-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="http://community-news.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No. 7 Ladycats continue 6-5A play today at Azle" />
<meta property="og:url" content="http://community-news.com/2016/09/13/3833" />
<meta property="og:description" content="Coming off a sweep of then No. 9 Northwest, the state-ranked No. 7 Aledo Ladycats will continue District 6-5A play today at Azle. The first serve is scheduled for 6:30 p.m. The Ladycats junior vars…" />
<meta property="article:published_time" content="2016-09-13T16:01:51+00:00" />
<meta property="article:modified_time" content="2016-09-13T16:06:57+00:00" />
<meta property="og:site_name" content="The Community News" />
<meta property="og:image" content="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?fit=1200%2C1068" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1068" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@commnewsaledo" />
<meta name="twitter:image" content="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?fit=1200%2C1068&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/community-news.com/wp-content/uploads/2016/03/cropped-160310-da-C-Logo-1.jpg?fit=270%2C270" />

<!-- BEGIN GADWP v4.9.3.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11025848-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-3833 single-format-standard tribe-theme-herald unknown herald-boxed">



	<header id="header" class="herald-site-header">

											<div class="header-top hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12">
				
												<div class="hel-l">
													<ul id="menu-social-menu" class="herald-soc-nav"><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
</ul>									</div>
				
												<div class="hel-r">
											<span class="herald-calendar"><i class="fa fa-calendar"></i>September 13, 2016</span>									</div>
				
												<div class="hel-c">
											<span class="site-description">Local news from the heart of Aledo, Texas</span>									</div>
				
			</div>
		</div>
	</div>
</div>							<div class="header-middle herald-header-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding">
				<span class="site-title h1"><a href="http://community-news.com/" rel="home"><img class="herald-logo" src="http://community-news.com/wp-content/uploads/2016/03/160306_Website_Logo.png" alt="The Community News" ></a></span>
	</div>
											</div>
					
															<div class="hel-c herald-go-hor">
														<div class="herald-ad hidden-xs"><script>broadstreet.zone(49092);</script></div>
											</div>
					
													
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-bottom herald-header-wraper hidden-sm hidden-xs">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main" class="menu"><li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://community-news.com/category/news">News</a><li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://community-news.com/category/sports">Sports</a><li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://community-news.com/category/education">Education</a><li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://community-news.com/category/weatherford">Weatherford and Parker County</a><li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://community-news.com/category/texas">Texas</a><li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a><li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://community-news.com/category/obituaries">Obituaries</a></ul>	</nav>													<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>											</div>
					
										
															
					
				
				</div>
		</div>
		</div>
</div>							<div class="header-trending hidden-xs hidden-sm">
<div class="container">
	<div class="row">
		<div class="col-lg-12 col-md-12">		
			<div class="row">
													<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2016/09/08/3805" title="Aledo vs. Mansfield Legacy Live Coverage"><img width="150" height="150" src="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Legacy vs Aledo" srcset="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=150%2C150 150w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=65%2C65 65w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?zoom=2&amp;resize=150%2C150 300w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2016/09/08/3805">Aledo vs. Mansfield Legacy Live Coverage</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2016/09/07/3789" title="Aledo ISD breaks ground on fifth elementary"><img width="150" height="150" src="http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/AISD-web.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AISD web" srcset="http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/AISD-web.jpg?resize=150%2C150 150w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/AISD-web.jpg?resize=65%2C65 65w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/AISD-web.jpg?zoom=2&amp;resize=150%2C150 300w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/AISD-web.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2016/09/07/3789">Aledo ISD breaks ground on fifth elementary</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2016/09/12/3828" title="One fatality in Sunday&#8217;s single-car accident on US 377 near Bear Creek Road"><img width="150" height="150" src="http://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dps logo" srcset="http://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?resize=150%2C150 150w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?resize=65%2C65 65w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?zoom=2&amp;resize=150%2C150 300w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/06/dps-logo.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2016/09/12/3828">One fatality in Sunday&#8217;s single-car accident on US 377 near Bear Creek Road</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2016/09/09/3819" title="Bearcats outlast Mansfield Legacy in offensive shootout, 59-41"><img width="150" height="150" src="http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_6397.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Aledo junior running back Donnie Evans scores one of his four touchdowns Friday night during the Bearcats&#039; 59-41 victory over Mansfield Legacy at Newsom Stadium in Mansfield. Evans rushed for 124 yards. Photo by Karen Towery." srcset="http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_6397.jpg?resize=150%2C150 150w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_6397.jpg?resize=65%2C65 65w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_6397.jpg?zoom=2&amp;resize=150%2C150 300w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_6397.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2016/09/09/3819">Bearcats outlast Mansfield Legacy in offensive shootout, 59-41</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2016/09/08/3794" title="Advocats Clothes Closet Dollar Sale"><img width="150" height="150" src="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_9383.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG_9383" srcset="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_9383.jpg?w=640 640w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_9383.jpg?resize=150%2C150 150w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_9383.jpg?resize=300%2C300 300w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_9383.jpg?resize=65%2C65 65w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2016/09/08/3794">Advocats Clothes Closet Dollar Sale</a></h4>					</div>
									<div class="col-lg-2 col-md-2">
													<div class="herald-post-thumbnail">
								<a href="http://community-news.com/2016/09/08/3798" title="Correction: Young Life Banquet Oct. 10"><img width="150" height="150" src="http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="160304 Logo-2" srcset="http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?w=1050 1050w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=150%2C150 150w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=300%2C300 300w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=768%2C768 768w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=1024%2C1024 1024w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=65%2C65 65w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/03/160304-Logo-2.png?resize=990%2C990 990w" sizes="(max-width: 150px) 100vw, 150px" /></a>
							</div>
												<h4 class="h6"><a href="http://community-news.com/2016/09/08/3798">Correction: Young Life Banquet Oct. 10</a></h4>					</div>
											</div>	
		</div>		
	</div>
</div>
</div>
					
	</header>

			<div id="sticky-header" class="herald-header-sticky herald-header-wraper herald-slide hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
				<div class="col-lg-12 hel-el">
				
															<div class="hel-l herald-go-hor">
													<div class="site-branding mini">
		<span class="site-title h1"><a href="http://community-news.com/" rel="home"><img class="herald-logo-mini" src="http://community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>											</div>
					
										
															<div class="hel-r herald-go-hor">
													<nav class="main-navigation herald-menu">	
				<ul id="menu-the-community-news-main-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://community-news.com/category/news">News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://community-news.com/category/sports">Sports</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://community-news.com/category/education">Education</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://community-news.com/category/weatherford">Weatherford and Parker County</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://community-news.com/category/texas">Texas</a><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://community-news.com/category/obituaries">Obituaries</a></ul>	</nav>											</div>
										
					
				
				</div>
		</div>
		</div>
</div>	
	<div id="herald-responsive-header" class="herald-responsive-header herald-slide hidden-lg hidden-md">
	<div class="container">
		<div class="herald-nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="site-branding mini">
		<span class="site-title h1"><a href="http://community-news.com/" rel="home"><img class="herald-logo-mini" src="http://community-news.com/wp-content/uploads/2016/03/160305_Mini_Website_Logo.png" alt="The Community News" ></a></span>
</div>		<div class="herald-menu-popup-search">
<span class="fa fa-search"></span>
	<div class="herald-in-popup">
		<form class="herald-search-form" action="http://community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form>	</div>
</div>	</div>
</div>
<div class="herald-mobile-nav herald-slide hidden-lg hidden-md">
	<ul id="menu-the-community-news-main-2" class="herald-mob-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://community-news.com/category/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://community-news.com/category/sports">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://community-news.com/category/education">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://community-news.com/category/weatherford">Weatherford and Parker County</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://community-news.com/category/texas">Texas</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a href="http://community-news.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://community-news.com/category/obituaries">Obituaries</a></li>
</ul></div>
	
	<div id="content" class="herald-site-content herald-slide">

	

<div class="herald-section container ">

			<article id="post-3833" class="herald-single post-3833 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-uncategorized tag-aledo-ladycats tag-azle tag-brewer tag-district-6-5a tag-kathy-goings tag-volleyball">
			<div class="row">
								
			
<div class="col-lg-9 col-md-9 col-mod-single col-mod-main">
	
	<header class="entry-header">
			<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a> <span>&bull;</span> <a href="http://community-news.com/category/uncategorized" class="herald-cat-1">Uncategorized</a></span>
		<h1 class="entry-title h1">No. 7 Ladycats continue 6-5A play today at Azle</h1>			<div class="entry-meta entry-meta-single"><div class="meta-item herald-date"><span class="updated">60 mins ago</span></div><div class="meta-item herald-views">8 Views</div><div class="meta-item herald-rtime">1 Min Read</div></div>
	</header>		<div class="herald-post-thumbnail herald-post-thumbnail-single">
		<span><img width="990" height="881" src="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?fit=990%2C881" class="attachment-herald-lay-single size-herald-lay-single wp-post-image" alt="Aledo senior Amanda Norman plays a ball during a recent match as Maddie Goings (13) gets into position. The Ladycats will continue District 6-5A play at 6:30 p.m. today at Azle." srcset="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?w=1200 1200w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?resize=300%2C267 300w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?resize=768%2C684 768w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?resize=1024%2C911 1024w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/ladycats-4-net.jpg?resize=990%2C881 990w" sizes="(max-width: 990px) 100vw, 990px" /></span>
					<figure class="wp-caption-text">Aledo senior Amanda Norman plays a ball during a recent match as Maddie Goings (13) gets into position. The Ladycats will continue District 6-5A play at 6:30 p.m. today at Azle.</figure>
			</div>
	
		<div class="row">

			

	<div class="col-lg-2 col-md-2 col-sm-2 hidden-xs herald-left">

		<div class="entry-meta-wrapper">

					<div class="entry-meta-author">	
				<img alt='' src='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=112&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=224&amp;d=mm&amp;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />				
				<a class="herald-author-name" href="http://community-news.com/author/tony-eierdam">Tony Eierdam</a>

							</div>
		
					<div class="entry-meta entry-meta-single"><div class="meta-item herald-comments"><a href="http://community-news.com/2016/09/13/3833#respond">Add Comment</a></div></div>
		
					

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			
			     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;t=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>

			
			     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;text=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>

			
			     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>

			
			     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;media=http%3A%2F%2Fi2.wp.com%2Fcommunity-news.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fladycats-4-net.jpg%3Ffit%3D1200%252C1068&amp;description=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>

			
			     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;title=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>

				 	</div>
	</ul>

		
		</div>

	</div>


			<div class="col-lg-10 col-md-10 col-sm-10">
				<div class="entry-content herald-entry-content">

	
	
					
	<p>Coming off a sweep of then No. 9 Northwest, the state-ranked No. 7 Aledo Ladycats will continue District 6-5A play today at Azle.</p>
<p>The first serve is scheduled for 6:30 p.m. The Ladycats junior varsity will square off with Azle at 5:30 p.m., and the freshman match is also at 5:30 p.m.</p>
<p>In the district opener on Friday &#8211; in a battle of Top 10 teams &#8211; the Ladycats (23-7, 1-0) swept Northwest, 25-17, 25-16, 25-23.</p>
<p>Azle (0-1) dropped its 6-5A opener to Brewer on Friday.</p>
<p>In another Top 10 match up, the Ladycats will return home on Friday in their 6-5A home opener and face No. 8 Boswell on Middle School Night. Aledo Middle School volleyball players will be honored before the varsity match.</p>
<p>The first serve on Friday will also be at 6:30 p.m.</p>
<p>&#8220;With football having an open date we are hoping to pack the gym on Friday,&#8221; Ladycats head coach Kathy Goings said. &#8220;This will be a huge match between two very good teams; two teams ranked high.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3833" class="share-facebook sd-button share-icon" href="http://community-news.com/2016/09/13/3833?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3833" class="share-twitter sd-button share-icon" href="http://community-news.com/2016/09/13/3833?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://community-news.com/2016/09/13/3833?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>
	
			<div class="meta-tags">
			<span>Tags</span><a href="http://community-news.com/tag/aledo-ladycats" rel="tag">Aledo Ladycats</a> <a href="http://community-news.com/tag/azle" rel="tag">Azle</a> <a href="http://community-news.com/tag/brewer" rel="tag">Brewer</a> <a href="http://community-news.com/tag/district-6-5a" rel="tag">District 6-5A</a> <a href="http://community-news.com/tag/kathy-goings" rel="tag">Kathy Goings</a> <a href="http://community-news.com/tag/volleyball" rel="tag">volleyball</a>		</div>
	
				</div>			</div>

			<div id="extras" class="col-lg-12 col-md-12 col-sm-12">
						<div id="related" class="herald-related-wrapper">		
		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">You may also like</h4></div></div></div>
		<div class="herald-related row row-eq-height">

													<article class="herald-lay-f herald-lay-f1 post-3805 post type-post status-publish format-standard has-post-thumbnail hentry category-sports hashtags-bearcatnation">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://community-news.com/2016/09/08/3805" title="Aledo vs. Mansfield Legacy Live Coverage"><img width="300" height="200" src="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Legacy vs Aledo" srcset="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=300%2C200 300w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=414%2C276 414w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=470%2C313 470w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=640%2C426 640w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=130%2C86 130w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?resize=187%2C124 187w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/legacyvsAledoWeb.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://community-news.com/2016/09/08/3805">Aledo vs. Mansfield Legacy Live Coverage</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">5 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-3778 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-aledo-ladycats tag-emily-smith tag-kathy-goings tag-maddie-goings tag-volleyball">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://community-news.com/2016/09/06/3778" title="No. 7 Ladycats sweep Richland in final tune-up before district play"><img width="300" height="200" src="http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Aledo senior hitter Maddie Goings sends down a kill in the opening game of the Ladycats&#039; sweep of Richland Tuesday night at Thomas Coliseum. Goings led all hitters with 17 kills." srcset="http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=300%2C200 300w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=414%2C276 414w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=470%2C313 470w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=640%2C426 640w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=130%2C86 130w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?resize=187%2C124 187w, http://i1.wp.com/community-news.com/wp-content/uploads/2016/09/Maddie-Goings-spike.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://community-news.com/2016/09/06/3778">No. 7 Ladycats sweep Richland in final tune-up before district play</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">7 days ago</span></div></div>
			</div>
</div>
	
	
</article>							<article class="herald-lay-f herald-lay-f1 post-3603 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-aledo-bearcats tag-dillon-davis tag-michael-jordan tag-preston-jefferis tag-steve-wood tag-tony-henney tag-westlake-warriors">
<div class="herald-ovrld">		
			<div class="herald-post-thumbnail">
			<a href="http://community-news.com/2016/09/03/3603" title="No. 2 Aledo Bearcats pile up 591 total yards in 65-7 victory over Westlake (Calif.) Warriors"><img width="300" height="200" src="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=300%2C200" class="attachment-herald-lay-b1 size-herald-lay-b1 wp-post-image" alt="Aledo senior running back Michael Jordan (32) races through a huge hole during the first half of the Bearcats&#039; 65-7 victory over the Westlake (Calif.) Warriors Friday night at Bearcat Stadium." srcset="http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=300%2C200 300w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=414%2C276 414w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=470%2C313 470w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=640%2C426 640w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=130%2C86 130w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?resize=187%2C124 187w, http://i2.wp.com/community-news.com/wp-content/uploads/2016/09/IMG_5636.jpg?zoom=3&amp;resize=300%2C200 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>
		</div>
	
	<div class="entry-header">
					<span class="meta-category"><a href="http://community-news.com/category/sports" class="herald-cat-3">Sports</a></span>
		
		<h2 class="entry-title h6"><a href="http://community-news.com/2016/09/03/3603">No. 2 Aledo Bearcats pile up 591 total yards in 65-7 victory over Westlake (Calif.) Warriors</a></h2>
					<div class="entry-meta"><div class="meta-item herald-date"><span class="updated">1 week ago</span></div></div>
			</div>
</div>
	
	
</article>								</div>
</div>

	<div id="author" class="herald-vertical-padding">
<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">About the author</h4></div><div class="herald-mod-subnav"><a href="http://www.community-news.com" target="_blank" class="fa fa-link"></a></div><div class="herald-mod-actions"><a href="http://community-news.com/author/tony-eierdam">View All Posts</a></div></div></div>
<div class="herald-author row">

	<div class="herald-author-data col-lg-2 col-md-2 col-sm-2 col-xs-2">
		<img alt='' src='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4c530b823c873d96335589e1f546a98b?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />	</div>
	
	<div class="herald-data-content col-lg-10 col-md-10 col-sm-10 col-xs-10">
		<h4 class="author-title">Tony Eierdam</h4>
			</div>

</div>

</div>
	

	<div id="comments" class="herald-comments">

		<div class="herald-mod-wrap"><div class="herald-mod-head "><div class="herald-mod-title"><h4 class="h6 herald-mod-h herald-color">Add Comment</h4></div></div></div>		
					<div class="herald-gray-area"><span class="herald-fake-button herald-comment-form-open">Click here to post a comment</span></div>


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/13/3833#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://community-news.com/wp-login.php?redirect_to=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833">logged in</a> to post a comment.</p>		</div><!-- #respond -->
				
		
		
	</div>


	<div id="single-sticky" class="herald-single-sticky herald-single-wraper hidden-xs hidden-sm">
	<div class="container">
		<div class="row">
			<div class="col-lg-12 col-md-12">
				
									
					
										
											<div class="herald-sticky-prev h6">
							<a href="http://community-news.com/2016/09/09/3819" rel="prev">Bearcats outlast Mansfield Legacy in offensive shootout, 59-41</a>						</div>
					
					
				
					<div class="herald-sticky-share">
						
						
						<a href="http://community-news.com/2016/09/13/3833#respond" class="herald-comment-action" >Comment</a>						
						
													

	<ul class="herald-share">
		<span class="herald-share-meta"><i class="fa fa-share-alt"></i>Share This!</span>
		<div class="meta-share-wrapper">
			
			     <li class="facebook"> <a href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;t=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-facebook"></i><span>Facebook</span></a> </li>

			
			     <li class="twitter"> <a href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;text=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-twitter"></i><span>Twitter</span></a> </li>

			
			     <li class="gplus"> <a href="javascript:void(0);" data-url="https://plus.google.com/share?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833"><i class="fa fa-google-plus"></i><span>Google Plus</span></a> </li>

			
			     <li class="pinterest"> <a href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;media=http%3A%2F%2Fi2.wp.com%2Fcommunity-news.com%2Fwp-content%2Fuploads%2F2016%2F09%2Fladycats-4-net.jpg%3Ffit%3D1200%252C1068&amp;description=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-pinterest"></i><span>Pinterest</span></a> </li>

			
			     <li class="linkedin"> <a href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fcommunity-news.com%2F2016%2F09%2F13%2F3833&amp;title=No.+7+Ladycats+continue+6-5A+play+today+at+Azle"><i class="fa fa-linkedin"></i><span>LinkedIn</span></a> </li>

				 	</div>
	</ul>

						
					</div>

			</div>
		</div>
	</div>					
</div>			</div>

		</div>

</div>

	

	<div class="herald-sidebar col-lg-3 col-md-3 herald-sidebar-right">

					<div id="bs_zones-3" class="widget bs_zones"><div><script type="text/javascript">broadstreet.zone(50187, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports','uncategorized','no-7-ladycats-continue-6-5a-play-today-at-azle']});</script></div></div><div id="search-2" class="widget widget_search"><form class="herald-search-form" action="http://community-news.com/" method="get">
	<input name="s" class="herald-search-input" type="text" value="" placeholder="Type here to search..." /><button type="submit" class="herald-search-submit"></button>
</form></div><div id="bs_zones-2" class="widget bs_zones"><div><script type="text/javascript">broadstreet.zone(41347, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','sports','uncategorized','no-7-ladycats-continue-6-5a-play-today-at-azle']});</script></div></div><div id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><h4 class="widget-title h6"><span>Events Calendar</span></h4>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="10" data-eventDate="2016-09-01" data-tax-query="" data-nonce="a072d723d2">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-08-01" title="August"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">September 2016</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2016-10-01" title="October"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://community-news.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2016-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2016-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2016-09-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<span class="tribe-mini-calendar-no-event">4</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2016-09-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2016-09-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2016-09-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2016-09-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2016-09-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2016-09-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2016-09-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2016-09-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2016-09-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2016-09-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2016-09-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2016-09-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2016-09-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2016-09-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2016-09-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2016-09-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2016-09-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2016-09-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2016-09-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2016-09-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2016-09-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2016-09-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2016-09-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2016-10-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-3679 tribe-clearfix tribe-events-category-sports-events tribe-events-venue-3682 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span
			class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/tennis-3/" rel="bookmark">Tennis</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 13 @ 4:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3629 tribe-clearfix tribe-events-category-sports-events tribe-events-venue-3632">
				
<div class="tribe-mini-calendar-event event-1 ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span
			class="list-daynumber">13</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/volleyball-5/" rel="bookmark">Volleyball</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 13 @ 5:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3536 tribe-clearfix tribe-events-category-churches tribe-events-venue-1541 tribe-events-organizer-1540">
				
<div class="tribe-mini-calendar-event event-2 ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/lift-bible-study/2016-09-14/" rel="bookmark">LIFT Bible Study</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14 @ 9:30 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3544 tribe-clearfix tribe-events-category-churches tribe-events-venue-1541 tribe-events-organizer-1540">
				
<div class="tribe-mini-calendar-event event-3 ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/logos-bible-study/2016-09-14/" rel="bookmark">Logos Bible Study</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14 @ 1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3347 tribe-clearfix tribe-events-category-community-events tribe-events-venue-3349 tribe-events-organizer-1375">
				
<div class="tribe-mini-calendar-event event-4 ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span
			class="list-daynumber">14</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/boston-bombing-survivor-to-speak-at-healthy-woman-program/" rel="bookmark">Boston bombing survivor to speak at Healthy Woman program</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14 @ 6:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3567 tribe-clearfix tribe-events-category-political-events tribe-events-venue-149 tribe-events-organizer-148">
				
<div class="tribe-mini-calendar-event event-5 ">

	<div class="list-date">
					<span
				class="list-dayname">Thu</span>
		
		<span
			class="list-daynumber">15</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/parker-county-texas-democratic-women/" rel="bookmark">Parker County Texas Democratic Women</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 15 @ 11:00 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3683 tribe-clearfix tribe-events-category-sports-events tribe-events-venue-1503">
				
<div class="tribe-mini-calendar-event event-6 ">

	<div class="list-date">
					<span
				class="list-dayname">Thu</span>
		
		<span
			class="list-daynumber">15</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/tennis-4/" rel="bookmark">Tennis</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 15 @ 4:30 pm</span> - <span class="tribe-event-time">5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3664 tribe-clearfix tribe-events-category-sports-events tribe-events-venue-3034">
				
<div class="tribe-mini-calendar-event event-7 ">

	<div class="list-date">
					<span
				class="list-dayname">Thu</span>
		
		<span
			class="list-daynumber">15</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/volleyball-14/" rel="bookmark">Volleyball</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 15 @ 5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3633 tribe-clearfix tribe-events-category-sports-events tribe-events-venue-1503">
				
<div class="tribe-mini-calendar-event event-8 ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">16</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/volleyball-middle-school-night/" rel="bookmark">Volleyball &#8211; Middle School Night</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 16 @ 5:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-3553 tribe-clearfix tribe-events-category-performances tribe-events-venue-130 tribe-events-organizer-129 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-9  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">16</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://community-news.com/event/nunsense-ii-the-second-coming/2016-09-16/" rel="bookmark">Nunsense II: The Second Coming</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 16 @ 8:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div><div id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title h6"><span>Recent Comments</span></h4><ul id="recentcomments"></ul></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title h6"><span>Tags</span></h4><div class="tagcloud"><a href='http://community-news.com/tag/ahs' class='tag-link-363 tag-link-position-1' title='9 topics' style='font-size: 12.615384615385pt;'>AHS</a>
<a href='http://community-news.com/tag/aledo' class='tag-link-12 tag-link-position-2' title='40 topics' style='font-size: 22pt;'>Aledo</a>
<a href='http://community-news.com/tag/aledo-bearcats' class='tag-link-24 tag-link-position-3' title='29 topics' style='font-size: 20pt;'>Aledo Bearcats</a>
<a href='http://community-news.com/tag/aledo-high-school' class='tag-link-57 tag-link-position-4' title='13 topics' style='font-size: 14.923076923077pt;'>Aledo High School</a>
<a href='http://community-news.com/tag/aledo-isd' class='tag-link-20 tag-link-position-5' title='7 topics' style='font-size: 11.076923076923pt;'>Aledo ISD</a>
<a href='http://community-news.com/tag/aledo-ladycats' class='tag-link-120 tag-link-position-6' title='24 topics' style='font-size: 18.769230769231pt;'>Aledo Ladycats</a>
<a href='http://community-news.com/tag/ams' class='tag-link-370 tag-link-position-7' title='5 topics' style='font-size: 9.2307692307692pt;'>AMS</a>
<a href='http://community-news.com/tag/a-secret-in-the-wings' class='tag-link-176 tag-link-position-8' title='6 topics' style='font-size: 10.307692307692pt;'>A Secret in the Wings</a>
<a href='http://community-news.com/tag/azle' class='tag-link-208 tag-link-position-9' title='5 topics' style='font-size: 9.2307692307692pt;'>Azle</a>
<a href='http://community-news.com/tag/baseball' class='tag-link-79 tag-link-position-10' title='8 topics' style='font-size: 11.846153846154pt;'>baseball</a>
<a href='http://community-news.com/tag/bearcats' class='tag-link-67 tag-link-position-11' title='13 topics' style='font-size: 14.923076923077pt;'>Bearcats</a>
<a href='http://community-news.com/tag/bible-study' class='tag-link-350 tag-link-position-12' title='9 topics' style='font-size: 12.615384615385pt;'>Bible Study</a>
<a href='http://community-news.com/tag/brewer' class='tag-link-342 tag-link-position-13' title='5 topics' style='font-size: 9.2307692307692pt;'>Brewer</a>
<a href='http://community-news.com/tag/camp-fire-day-camps' class='tag-link-235 tag-link-position-14' title='7 topics' style='font-size: 11.076923076923pt;'>Camp Fire Day Camps</a>
<a href='http://community-news.com/tag/cody-bradford' class='tag-link-104 tag-link-position-15' title='5 topics' style='font-size: 9.2307692307692pt;'>Cody Bradford</a>
<a href='http://community-news.com/tag/cross-country' class='tag-link-340 tag-link-position-16' title='7 topics' style='font-size: 11.076923076923pt;'>Cross Country</a>
<a href='http://community-news.com/tag/dillon-davis' class='tag-link-184 tag-link-position-17' title='7 topics' style='font-size: 11.076923076923pt;'>Dillon Davis</a>
<a href='http://community-news.com/tag/district-8-5a' class='tag-link-68 tag-link-position-18' title='14 topics' style='font-size: 15.384615384615pt;'>District 8-5A</a>
<a href='http://community-news.com/tag/east-parker-county-library' class='tag-link-263 tag-link-position-19' title='5 topics' style='font-size: 9.2307692307692pt;'>East Parker County Library</a>
<a href='http://community-news.com/tag/football' class='tag-link-321 tag-link-position-20' title='12 topics' style='font-size: 14.307692307692pt;'>football</a>
<a href='http://community-news.com/tag/hannah-andrews' class='tag-link-82 tag-link-position-21' title='5 topics' style='font-size: 9.2307692307692pt;'>Hannah Andrews</a>
<a href='http://community-news.com/tag/hunter-rosson' class='tag-link-86 tag-link-position-22' title='4 topics' style='font-size: 8pt;'>Hunter rosson</a>
<a href='http://community-news.com/tag/jacob-ashkinos' class='tag-link-85 tag-link-position-23' title='4 topics' style='font-size: 8pt;'>Jacob Ashkinos</a>
<a href='http://community-news.com/tag/jv' class='tag-link-339 tag-link-position-24' title='7 topics' style='font-size: 11.076923076923pt;'>JV</a>
<a href='http://community-news.com/tag/kadyn-kirkpatrick' class='tag-link-83 tag-link-position-25' title='4 topics' style='font-size: 8pt;'>Kadyn Kirkpatrick</a>
<a href='http://community-news.com/tag/kathy-goings' class='tag-link-302 tag-link-position-26' title='4 topics' style='font-size: 8pt;'>Kathy Goings</a>
<a href='http://community-news.com/tag/kia-jordan' class='tag-link-155 tag-link-position-27' title='6 topics' style='font-size: 10.307692307692pt;'>Kia Jordan</a>
<a href='http://community-news.com/tag/ladycats' class='tag-link-13 tag-link-position-28' title='13 topics' style='font-size: 14.923076923077pt;'>Ladycats</a>
<a href='http://community-news.com/tag/maddie-goings' class='tag-link-286 tag-link-position-29' title='4 topics' style='font-size: 8pt;'>Maddie Goings</a>
<a href='http://community-news.com/tag/middle-school' class='tag-link-371 tag-link-position-30' title='4 topics' style='font-size: 8pt;'>Middle School</a>
<a href='http://community-news.com/tag/parker-paws' class='tag-link-91 tag-link-position-31' title='7 topics' style='font-size: 11.076923076923pt;'>Parker Paws</a>
<a href='http://community-news.com/tag/pet-adoption' class='tag-link-271 tag-link-position-32' title='5 topics' style='font-size: 9.2307692307692pt;'>Pet Adoption</a>
<a href='http://community-news.com/tag/playoffs' class='tag-link-121 tag-link-position-33' title='5 topics' style='font-size: 9.2307692307692pt;'>playoffs</a>
<a href='http://community-news.com/tag/preston-jefferis' class='tag-link-153 tag-link-position-34' title='4 topics' style='font-size: 8pt;'>Preston Jefferis</a>
<a href='http://community-news.com/tag/soccer' class='tag-link-25 tag-link-position-35' title='5 topics' style='font-size: 9.2307692307692pt;'>soccer</a>
<a href='http://community-news.com/tag/softball' class='tag-link-78 tag-link-position-36' title='10 topics' style='font-size: 13.230769230769pt;'>softball</a>
<a href='http://community-news.com/tag/steve-wood' class='tag-link-183 tag-link-position-37' title='5 topics' style='font-size: 9.2307692307692pt;'>Steve Wood</a>
<a href='http://community-news.com/tag/tennis' class='tag-link-143 tag-link-position-38' title='13 topics' style='font-size: 14.923076923077pt;'>tennis</a>
<a href='http://community-news.com/tag/tournament' class='tag-link-360 tag-link-position-39' title='4 topics' style='font-size: 8pt;'>Tournament</a>
<a href='http://community-news.com/tag/trinity-christian-academy' class='tag-link-42 tag-link-position-40' title='4 topics' style='font-size: 8pt;'>Trinity Christian Academy</a>
<a href='http://community-news.com/tag/varsity' class='tag-link-336 tag-link-position-41' title='21 topics' style='font-size: 17.846153846154pt;'>Varsity</a>
<a href='http://community-news.com/tag/volleyball' class='tag-link-288 tag-link-position-42' title='23 topics' style='font-size: 18.461538461538pt;'>volleyball</a>
<a href='http://community-news.com/tag/weatherford-college' class='tag-link-77 tag-link-position-43' title='9 topics' style='font-size: 12.615384615385pt;'>Weatherford College</a>
<a href='http://community-news.com/tag/weatherford-college-fine-arts' class='tag-link-175 tag-link-position-44' title='6 topics' style='font-size: 10.307692307692pt;'>Weatherford College Fine Arts</a>
<a href='http://community-news.com/tag/wes-harris' class='tag-link-154 tag-link-position-45' title='8 topics' style='font-size: 11.846153846154pt;'>Wes Harris</a></div>
</div><div id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- TPA-Westsidebar -->		<div id="ad_pos_tpa-westsidebar"
		     class="ad_pos_tpa-westsidebar TPA-Westsidebar dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westsidebar');
				});
			</script>
		</div>
		</div><div id="meta-2" class="widget widget_meta"><h4 class="widget-title h6"><span>Meta</span></h4>			<ul>
						<li><a href="http://community-news.com/wp-login.php">Log in</a></li>
			<li><a href="http://community-news.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://community-news.com/comments/feed">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>		
		
	</div>

			</div>	
		</article>
	</div>


	</div>

	
	<footer id="footer" class="herald-site-footer herald-slide">

					
<div class="footer-widgets container">
	<div class="row">
					<div class="col-lg-12 col-md-12 col-sm-12">
				<div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><!-- TPA-Westleaderboard -->		<div id="ad_pos_tpa-westleaderboard"
		     class="ad_pos_tpa-westleaderboard TPA-Westleaderboard dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_tpa-westleaderboard');
				});
			</script>
		</div>
		</div>			</div>
			</div>
</div>		
					<div class="footer-bottom">
<div class="container">
	<div class="row">
		<div class="col-lg-12">
			
									<div class="hel-l herald-go-hor">
									<div class="herald-copyright">Copyright © 2016 The Community News.</div>							</div>
			
									<div class="hel-r herald-go-hor">
											<ul id="menu-social-menu-1" class="herald-soc-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://facebook.com/epcnews"><span class="herald-social-name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://twitter.com/commnewsaledo"><span class="herald-social-name">Twitter</span></a></li>
</ul>							</div>
			
						
		</div>
	</div>
</div>
</div>	    
	</footer>

	

	<div style="display:none">
	<div class="grofile-hash-map-4c530b823c873d96335589e1f546a98b">
	</div>
	</div>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://community-news.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9357c740bb", post_id : 3833 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/community-news.com\/2016\/09\/13\/3833":3833};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/09/13/3833" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/community-news.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var herald_js_settings = {"ajax_url":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php","rtl_mode":"false","header_sticky":"1","header_sticky_offset":"600","header_sticky_up":"","single_sticky_bar":"1","popup_img":"1","logo":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Logo.png","logo_retina":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160306_Website_Retina_Logo.png","logo_mini":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Logo.png","logo_mini_retina":"http:\/\/community-news.com\/wp-content\/uploads\/2016\/03\/160305_Mini_Website_Retina_Logo.png","smooth_scroll":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/themes/herald/assets/js/min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://community-news.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/community-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://community-news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3'></script>
<script type="text/javascript">
				/* <![CDATA[ */
					src="http://cdn.broadstreetads.com/init.js" <!-- Facebook Pixel Code --> <script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js'); fbq('init', '1677997532472076'); fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1677997532472076&ev=PageView&noscript=1" /></noscript> <!-- End Facebook Pixel Code -->
				/* ]]> */
				</script><script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3',blog:'108376720',post:'3833',tz:'-5',srv:'community-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '108376720', '3833' ]);
</script>

</body>
</html>